iis服务器助手广告广告
返回顶部
首页 > 资讯 > 后端开发 > Python >ipv6 ospfv3 tunnel
  • 653
分享到

ipv6 ospfv3 tunnel

tunnel 2023-01-31 01:01:58 653人浏览 泡泡鱼

Python 官方文档:入门教程 => 点击学习

摘要

  R1   Building configuration... Current configuration : 1239 bytes!version 12.4service timestamps debug datetime msecs

 
R1
 
Building configuration...
Current configuration : 1239 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service passWord-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 ipv6 address 2026::12:1/122
 ipv6 ospf 6 area 12
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial0/2
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!        
!
!
no ip Http server
no ip http secure-server
!
ipv6 router ospf 6
 router-id 1.1.1.1
 log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!        
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
 
 
 
R2
 
Building configuration...
Current configuration : 1270 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 ipv6 address 2026::1:1/122
 ipv6 ospf 6 area 0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 ipv6 address 2026::12:2/122
 ipv6 ospf 6 area 12
 clock rate 2000000
!
interface Serial0/2
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
!
no ip http server
no ip http secure-server
!
ipv6 router ospf 6
 router-id 2.2.2.2
 log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!        
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 
 
R3
 
Building configuration...
Current configuration : 1380 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Tunnel0
 no ip address
 ipv6 address 2026::34:1/122
 ipv6 ospf 6 area 34
 tunnel source 10.1.1.1
 tunnel destination 10.1.1.2
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.1.1.1 255.255.255.252
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 ipv6 address 2026::1:2/122
 ipv6 ospf 6 area 0
 clock rate 2000000
!
interface Serial0/2
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
!
no ip http server
no ip http secure-server
!
ipv6 router ospf 6
 router-id 3.3.3.3
 log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!        
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 
 
R4
 
Building configuration...
Current configuration : 1313 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Tunnel0
 no ip address
 ipv6 address 2026::34:2/122
 ipv6 ospf 6 area 34
 tunnel source 10.1.1.2
 tunnel destination 10.1.1.1
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 ip address 10.1.1.2 255.255.255.252
 clock rate 2000000
!
interface Serial0/2
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
!
no ip http server
no ip http secure-server
!
ipv6 router ospf 6
 log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!        
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 
 
 
 
 

--结束END--

本文标题: ipv6 ospfv3 tunnel

本文链接: https://www.lsjlt.com/news/183406.html(转载时请注明来源链接)

有问题或投稿请发送至: 邮箱/279061341@qq.com    QQ/279061341

本篇文章演示代码以及资料文档资料下载

下载Word文档到电脑,方便收藏和打印~

下载Word文档
猜你喜欢
  • ipv6 ospfv3 tunnel
      R1   Building configuration... Current configuration : 1239 bytes!version 12.4service timestamps debug datetime msecs...
    99+
    2023-01-31
    tunnel
  • IPv6的OSPFv3
      实验目的:测试纯ipv6的OSPFv3路由协议 实验环境:思科pt5.3的2811路由器 实验拓扑: 实验详细步骤 router0配置 Router>enable Router#conf t Enter configura...
    99+
    2023-01-31
  • IPv6连接类型Native Static、Native DHCPv6、Tunnel 6in4、Tunnel 6to4、Tunnel 6rd的区别
    NATIVE STATIC:这是一种最常见的 IPv6 静态连接,用户需要手动输入IPv6地址,子网掩码,网关等连接参数,并应用到相应的网络接口中,以实现 IPv6 网络连接。 NATIVE DHCPV6:这种方式是 IPv6 动态主机配置...
    99+
    2023-08-18
    网络 服务器 运维
  • 理解并配置:IPv6的OSPFv3
    理解并配置:IPv6的OSPFv3    OSPFv3主要用于在IPv6网络中提供路由功能,OSPFv3是基于OSPFv2上开发用于IPv6网络的路由协议。而无论是OSPFv2还是OSPFv3在工作机制上基本相同;但为了支持IPv6地址格式...
    99+
    2023-01-31
  • H3C GRE Tunnel
    http://www.worlduc.com/UploadFiles/BlogFile/23/724968/gre%20tunnel.swf...
    99+
    2023-01-31
    H3C GRE Tunnel
  • OSPFv3学习
     OSPF是一种链路状态路由协议。它具有标准开放、收敛迅速、无环路、便于层级化设计等众多优点。IPv4网络中广泛使用的OSPFv2协议由于在报文内容、运行机制等方面与IPv4地址联系得过于紧密,大大制约了它的可扩展性和适应性。在IPv6环...
    99+
    2023-01-31
  • OSPFV3的新LSA
    ospf v3是为ipv6开发的.其中添加了2中新lsa: Link-LSA 和 Intra-Area-Prefix-LSA link-lsa类型是8,作用有三: 1,在链路上通告本地链路地址给其它邻居 ...
    99+
    2023-01-31
    LSA
  • ospfv3 认证配置
        ospfv3是基于ipv6的路由协议,因为IPV6本身的IPSEC安全特性,OSPFV3本身就已经没有再带安全认证功能,这一功能由IPV6协议来完成。     (我查了好久,书里并没有提到如何配置,国内的论坛也很少说到,即使有说到配...
    99+
    2023-01-31
  • H3C ospfv3 ripng视频
    本人制作的有关H3C  有关ospfv3和ripng的视频,希望对大家的学习有帮助.不足之处欢迎大家批抨指正...... 共6个文件:下载地址如下: http://down.51cto.com/data/134741 http:/...
    99+
    2023-01-31
    视频 H3C ripng
  • ospfv3的基本配置
     R1     #ipv6 unicast-routing     #int s1/1     #ipv6 address 2002::1:1/122     #ipv6 ospf 1 area 0     #no shutdown    ...
    99+
    2023-01-31
    基本配置
  • 配置带有VRF的OSPFv3邻居
    配置带有VRF的OSPFv3邻居 1.OSPFv3的IPv4  AF邻居R1(config)#ipv6 unicast-routing R1(config)#router ospfv3 1R1(config-router)#address-...
    99+
    2023-01-31
    邻居 VRF
  • ripng&ospfv3华为命令整理
    ripipv6 unicast-routinginterface Serial1/1 no ip address ipv6 address 2001:2::1/64 ipv6 rip lp enable serial restart-del...
    99+
    2023-01-31
    华为 命令 ripng
  • Tunnel的常见问题有哪些
    这篇文章主要介绍“Tunnel的常见问题有哪些”,在日常操作中,相信很多人在Tunnel的常见问题有哪些问题上存在疑惑,小编查阅了各式资料,整理出简单好用的操作方法,希望对大家解答”Tunnel的常见问题有哪些”的疑惑有所帮助!接下来,请跟...
    99+
    2023-06-02
  • IPv6简介
    IPv6仅仅只是“长”吗?IPv6的地址长什么样?平时我们是怎么使用IPv6的呢?编写网络程序的时候要怎么处理IPv6?且待本篇一一道来。 为什么需要IPv6 全球的IP地址由一个名字叫IANA(Internet Assigned Num...
    99+
    2023-01-31
    简介
  • SSH Tunnel把个人PC变成“幕后boss”的示例分析
    本篇文章为大家展示了SSH Tunnel把个人PC变成“幕后boss”的示例分析,内容简明扼要并且容易理解,绝对能使你眼前一亮,通过这篇文章的详细介绍希望你能有所收获。指路牌SSH Tunnel端口转发网上有帖子提到SSH Tunnel与端...
    99+
    2023-06-05
  • Linux配置ipv6
    Linux是否已经开启ipv6 1、使用ifconfig查看 ifconfig 如果输出结果没包含 “inet6”,则没有 ipv6支持,如果支持ipv6,则输出结果会包含 “inet6”。 我的是已经开启了 sysctl -a |...
    99+
    2023-08-19
    linux 服务器 运维
  • centos6禁用ipv6
    前三步骤可行,亲测可以centos6.5禁用IPv6IPv6还没有完全普及,但是安装完系统之后IPv6是有效的,在一定程度上影响网络性能,所以在我们在完全不使用IPv6的情况下,最好关闭IPv6。其实在上一篇网络设置的文章中,我们提到过是否...
    99+
    2023-06-06
  • ipv6是什么
    今天小编给大家分享一下ipv6是什么的相关知识点,内容详细,逻辑清晰,相信大部分人都还太了解这方面的知识,所以分享这篇文章给大家参考一下,希望大家阅读完这篇文章后有所收获,下面我们一起来了解一下吧。ipv6是什么意思答:ipv6是互联网协议...
    99+
    2023-07-02
  • ipv6服务器
    在当今数字时代,互联网的快速发展已成为现代社会的基石。然而,IPv4协议所允许的IP地址数量有限,已经逐渐成为网络资源枯竭的问题。为了解决这一难题,IPv6应运而生。IPv6是下一代互联网协议,拥有更加庞大的地址空间,以适应不断增长的网络...
    99+
    2024-01-24
    IPV6服务器 云服务器 服务器 云服务器知识
  • Tomcat 配置IPV6
    文章目录 一、场景二、tomcat开启ipv6三、ipv6环境配置四、访问总结 一、场景 我们在linux下安装一个tomcat,启用ipv6的方式,然后在windows下用浏览器访问这...
    99+
    2023-10-18
    tomcat linux 服务器
软考高级职称资格查询
编程网,编程工程师的家园,是目前国内优秀的开源技术社区之一,形成了由开源软件库、代码分享、资讯、协作翻译、讨论区和博客等几大频道内容,为IT开发者提供了一个发现、使用、并交流开源技术的平台。
  • 官方手机版

  • 微信公众号

  • 商务合作